Forums > MaxMSP

Older MAX 5.0.4 patch on Max 6 Runtime???

April 5, 2012 | 7:34 pm

I have MAX patch in MAX 5.0.4 and an older Mac 10.4.11, so I can not check if the patch will work in Max 6 Runtime without any problems, any changes that are made or need to be make.

If not, in which older version of MAX would it work, MAX 5.1.9 or MAX 5.0.8, because I don’t see the versIon of MAX 5.0.4 that I have.

My question basically is if you have a patch in older version of MAX, will it work in newer Runtime version, or it will but with some changes????

Thank You,
Kate


April 5, 2012 | 9:00 pm

A patcher made with Max 5.0.4 will run fine in Max 6, or in any version of Max from 5.04 on. We do our best to maintain backwards compatibility.

Cheers

-A


April 5, 2012 | 9:18 pm

Thank You for the answer.

So, just to be clear, the patcher made with Max 5.0.4 will run in Max 6 without any changes to it,
AS IS, right???

Thanks again,
Kate


April 5, 2012 | 9:21 pm

Everything is the same, except for the Max 6 interface. You may see curved patch cords for example… etc.


April 5, 2012 | 9:23 pm

Ok, Thanks again


Viewing 5 posts - 1 through 5 (of 5 total)