Forums > Jitter

open GL on PC

October 6, 2007 | 4:33 pm

i made jitter patch on Mac using jit.gl.render
recently i am transfering file into PC and had some problem.
i can’t see video output image…

Max window says,

warning:OpenGL version 1.2 or higher is required.
Some rendering functions may be impaired.

on PC, i am using MAX 4.55 jitter 1.51
Graphic card is ATI Radeon X1600.

if anyone have a clue, let me know
thanks in advance.


October 6, 2007 | 4:47 pm

On 10/6/07, bitjoon wrote:
>
>
> i made jitter patch on Mac using jit.gl.render
> recently i am transfering file into PC and had some problem.
> i can’t see video output image…
>
> Max window says,
>
> warning:OpenGL version 1.2 or higher is required.
> Some rendering functions may be impaired.
>
> on PC, i am using MAX 4.55 jitter 1.51
> Graphic card is ATI Radeon X1600.
>
>
Update your Jitter version. You’re probably using >1.6 features.

-Thijs


October 18, 2007 | 8:53 am

i have the same problem.. (posted the question in the max part of the forum – mistake i guess)
anyway it is not a jitter version problem. i’ve been using the jit.gl.render on a pc since jitter 1.2 and it worked fine.
it could be an ATI bug..
anyway i get the video output but the quality of the picture is not at its best.
i installed the omega drivers instead of the official ones but it didn’t change anything..
so, i didn’t help much but its good to know that i am not the only one with the problem
greets,
a


Viewing 3 posts - 1 through 3 (of 3 total)