Open GL Update Question

Jan 8, 2009 at 2:06am

Open GL Update Question

Hello I am trying to get Jitter happening on my old G4 Gigabit Ethernet. (I’ve posted before about how to optimize the system settings) I am getting an error message in the Max window that Open GL 1.2 or higher is required. v.1.1 is what’s currently installed. I have been banging my head against the wall trying to figure out how to update this. I wonder if it’s even possible to use a later version of Open GL with the Rage 128 Pro card in this machine. I managed to find and download one installer but am unable to use it because it needs OS 9.1 or older (I’ve got 9.2 installed on this machine in addition to 10.3.9) Any advice or suggestions is greatly appreciated. (besides obviousy just getting a new computer) Thanks very much in advance.

-B

#41583

You must be logged in to reply to this topic.