Forums > Jitter

OpenGL version problem

October 16, 2007 | 10:30 am

hi,

i am using max 4.5.7 and jitter 1.2.2 on a pc laptop running xp, intel pentium 4 3.0Ghz, 1GB ram memory and a ATI X600 with OMEGA drivers 3.8.360 and am getting this error message:

jit.gl.render: building GL on window "prozor"…
warning: OpenGL version 1.2 or higher is required.
Some rendering functions may be impaired.
Please consult your graphics card manufacturer for upgrade info.

the video output works but i the video quality is not at its best. i’ve tried my patch on some other computers and certain videos look much better.
i was hoping that this would change when i reinstalled the graphics driver but it didn’t..
you can find the patch attached and the video output is in the subpatch "p prozor" (next to the big cat window)
please help.
thanks in advance..
p.s. if some other info is neccesary i will gladly


October 20, 2007 | 9:14 am

moving this post to the jitter forum, please reply to the jitter list


October 20, 2007 | 10:13 am

Tray reinstalling , drivers and DIRECT X.

Pozdrav from brothering contry


October 20, 2007 | 10:15 am

Cant open yours patch on Mac


Viewing 4 posts - 1 through 4 (of 4 total)