osc via computer to computer network

Jun 9, 2009 at 8:09pm

osc via computer to computer network

I’m trying to get OSCemote to communicate with Max via a computer-to-computer network in order to circumvent having to use a wireless router but I can’t get it to work. I’ve done the “create network” business with Airport on my Powerbook, which gives me a 169.etc ip address. I then connect to that address from within OSCemote. OSCemote tells me it’s connected to that address but sending data to udpreceive on the appropriate port gets me nothing. Everything works fine if I send/receive data using the IP address associated with my wireless router.

Does anyone have any idea what I’m doing wrong?

#44310
Jun 9, 2009 at 10:25pm

Is the iPhone on the network you created with your computer?

mz

#159362
Jun 10, 2009 at 12:11am

I think I solved it… I double-checked to make sure that the iPhone was connected to the computer-to-computer network and it showed that it was. However, when I looked at the DHCP settings there was no IP address displayed. I tried recreating the network on the Powerbook and reconnecting to the newly created network from the iPhone. Everything worked as it should. Strange…

Thanks for your help!

#159363

You must be logged in to reply to this topic.