OSX 10.4 and Firewire

Jul 9, 2006 at 11:43pm

OSX 10.4 and Firewire

I’m hoping someone with a mac and an external firewire device like my M-Audio Solo can help me out.

Just downloaded MaxMSP and have been trying to get it to accept my Solo as the input device. I’ve gone through Audio Setup, but regardless of how I set it and save it, the patches I have always use the Built-In Audio setting. When the patch runs, I either get silence because the Built-In audio’s set at Line In, or lots of feedback because it’s the internal mic.

I really have no idea what’s going on. I tried creating an “Aggregate Device” and selecting the FW Solo as the device, but even if I select it as my Default Input I get the same story.

Any ideas? Thanks in advance.

#26737
Jul 11, 2006 at 8:07pm

I talked to another user who’s using a Firewire 410 and can’t get the setting to stay on “Firewire.” Like me, his computer seems to default either the internal mic or line in.

Ideas?

#80303
Jul 11, 2006 at 9:13pm

I had similar problems (and others) with an Audiophile.

Ideas ? Stay clear of M-Audio stuff.

#80304
Jul 11, 2006 at 10:15pm

Whodini wrote:
> Any ideas? Thanks in advance.

Wow, someone who didn’t even get to the first tutorial…

Tutorials and Topics (required before starting Max the first time – no
before asking the first time… ;-)

By the way no single professional audio program would want to listen to
the default settings in Audio-Midi setup, they all have their own
settings for very good reasons.

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com

#80305
Jul 11, 2006 at 10:57pm

Well, I read the part in the tutorial that said Max assumes you’re using a midi keyboard (which I am), but I’m using patches intended for audio from my guitar.Figured there’d be away around it all.

After more looking around, I read somewhere that besides Core Audio there’s other ways of getting audio into Max using drivers. It recommended using drivers in the ad folder but how to get them to work for me exactly is still a mystery.

#80306
Jul 11, 2006 at 11:37pm

1. plug-in your audio-interface
2. launch max (this order is important!)
3. go to “options” select dsp-status
4. a patch appears, which lets you select the appropriate driver
(hopefully)
5. switch on audio
6. read the tutorials

hth
hans

hans w. koch
im krahnenhof 11
d-50668 koeln
+49-221-554902
http://www.hans-w-koch.net

#80307

You must be logged in to reply to this topic.