Forums > MaxMSP

[OT] mac mini minimum OS?

January 24, 2006 | 2:16 pm

Hi all.

A friend of mine needs to use a Mac mini for a multimedia
installation. The software he uses needs 10.3.x. I known (from Apple-
History.com) that the "Rev. A" Mac mini (January 2005) shipped with
10.3.7, so, no problem. But the latest Mac mini "unofficial" releases
from Apple (July 2005 and on) seem to ship with 10.4. Does anybody
have one of this latest machines and can confirm that they can boot
10.3.7-9?

Thanks.

NM


January 24, 2006 | 3:14 pm

Haven’t tried it myself, but this was posted on macosxhints.com a couple of days back. Could help I imagine…

http://www.macosxhints.com/article.php?story=200601141721225 69#comments


January 24, 2006 | 3:39 pm

I have bought a mini-Mac for an exhitbition last year October. By the time,
it shipped with MacOS 10.3 preinstalled and a DVD bundled to upgrade to
MacOS 10.4 . So, I think it should be fine to use old version OS on the
shipping machine. You may have a check with your local store. By the way, I
am buying it at Hong Kong.

(^_^)
William


Viewing 3 posts - 1 through 3 (of 3 total)