Forums > MaxMSP

OT Startup disk icon gone invisible

May 17, 2007 | 4:35 pm

I’m on a G5 with OSX 10.4.8. Suddenly my startup disk has become invisible.
Everything is there and still works. It boots but the disk doesn’t show up
on the desktop. I can see it in disk utilities. Searches find its
contents. Any wisdom?

Cheers
Gary Lee Nelson
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson


May 17, 2007 | 4:52 pm


May 17, 2007 | 4:57 pm

On 17-mai-07, at 18:35, Gary Lee Nelson wrote:

> I’m on a G5 with OSX 10.4.8. Suddenly my startup disk has become
> invisible.
> Everything is there and still works. It boots but the disk doesn’t
> show up
> on the desktop. I can see it in disk utilities. Searches find its
> contents. Any wisdom?

I can’t check for OS X.4.8 now, but on my OS X.3.9, in the Finder’s
Preferences (Finder menu-> Preferences), in the General section, you
can choose wether the Hard disks are displayed on the desktop or not).

p


May 17, 2007 | 5:21 pm


May 17, 2007 | 5:45 pm

Yes, I tried that. Other disks were showing up OK. It was something
strange. I ran DiskWarrior and it returned. So now it’s back to draining
the swamp*. Thanks to all who replied.

Cheers
Gary Lee Nelson
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson

*When you are up to your ass in alligators it’s hard to remember that the
original object was to drain the swamp.

On 5/17/07 12:57 PM, "Patrick Delges"

wrote:

>
> On 17-mai-07, at 18:35, Gary Lee Nelson wrote:
>
>> I’m on a G5 with OSX 10.4.8. Suddenly my startup disk has become
>> invisible.
>> Everything is there and still works. It boots but the disk doesn’t
>> show up
>> on the desktop. I can see it in disk utilities. Searches find its
>> contents. Any wisdom?
>
> I can’t check for OS X.4.8 now, but on my OS X.3.9, in the Finder’s
> Preferences (Finder menu-> Preferences), in the General section, you
> can choose wether the Hard disks are displayed on the desktop or not).
>
> p
>


May 19, 2007 | 8:37 am

You should also do an immediate full backup of the disk, and keep
backing up on a daily basis. This might be an early (or late) warning
that the disk is sick and dying.

Best,
Trond

Gary Lee Nelson wrote:
> Yes, I tried that. Other disks were showing up OK. It was something
> strange. I ran DiskWarrior and it returned. So now it’s back to draining
> the swamp*. Thanks to all who replied.
>
> Cheers
> Gary Lee Nelson
> Oberlin College
> http://www.timara.oberlin.edu/GaryLeeNelson
>
> *When you are up to your ass in alligators it’s hard to remember that the
> original object was to drain the swamp.
>
>
> On 5/17/07 12:57 PM, "Patrick Delges"

wrote:
>
>> On 17-mai-07, at 18:35, Gary Lee Nelson wrote:
>>
>>> I’m on a G5 with OSX 10.4.8. Suddenly my startup disk has become
>>> invisible.
>>> Everything is there and still works. It boots but the disk doesn’t
>>> show up
>>> on the desktop. I can see it in disk utilities. Searches find its
>>> contents. Any wisdom?
>> I can’t check for OS X.4.8 now, but on my OS X.3.9, in the Finder’s
>> Preferences (Finder menu-> Preferences), in the General section, you
>> can choose wether the Hard disks are displayed on the desktop or not).


May 21, 2007 | 11:10 am

I have exactly the same problem. 3 weeks ago, my startup disk just
disapeared.
I ran all test and repairs utilities I know, but no way.
the system volume is hidden, and I can’t find a way to show it.
everything works fine, so I could live with it until now… but I
would love too to recover my HD !

I have a windows partition too on that disk. this one hasn’t
disapeared…
[maxbook pro os X.4.9...]

of course, I make a dayly backup of everything…just in case… but
I’m pretty sure that’s it’s not an hardware problem. there’s probably
some magic words to type in the terminal to resolve everything… no ?

best,

Mathieu

http://www.maxobjects.com

http://mathieu.chamagne.free.fr


May 21, 2007 | 1:00 pm


May 24, 2007 | 8:43 am

I fixed it !

in terminal, type :
/Developer/Tools/SetFile -a v /Volumes/Your_HD_Name

(to change Volume attribute : V set to invisible, v set to visible)

(after that, I had to go in desktop preferences and uncheck + check
again "show on the desktop" "hard drive" to ‘refresh’ the icon on
the desktop)

hope it will work for you !

cheers

Mathieu

http://www.maxobjects.com

http://mathieu.chamagne.free.fr


Viewing 9 posts - 1 through 9 (of 9 total)