[OT] testing a cardbus port on a Powerbook (Hammerfall RME)

Apr 13, 2007 at 1:38pm

[OT] testing a cardbus port on a Powerbook (Hammerfall RME)

Hello,

I have a very strange problem with an RME Multiface and a cardbus
card on a Powerbook.Althought it has been tested as fully functional
by the local importer, it still doesn’t work on my Powerbook G4. The
red light remains lit, the icon doesn’t appear in the finder top bar
and I cannot even launch neither the totalmix application nor the
HDSP Settings app.

So, I suspect an issue with the cardbus slot. Is there any way to
check this?

Roald Baudoux

#31363
Apr 13, 2007 at 5:07pm

>
>So, I suspect an issue with the cardbus slot. Is there any way to check this?

on my pBook G4, even with the card disconnected ( I mean the BOX
disconnected) when the cardbus is in its slot it is seen by the mac –
seen in the audio_midi as dsp digiface (even if it is a multiface I
use) etc

however taking the cardbus out, I can not launch the hammerfall dsp
mixer (putting the pccard back allows it)

best

kasper

#101805
Apr 13, 2007 at 5:47pm

> So, I suspect an issue with the cardbus slot. Is there any way to check
> this?

I don’t know, but I bet RME does. Try the RME newsgroup (you’ll need a
newsreader and the link from their site) for more/better suggestions.

Make sure it is receiving enough power too.

#101806
Apr 13, 2007 at 7:59pm

#101807
Apr 13, 2007 at 8:59pm

>> I don’t know, but I bet RME does. Try the RME newsgroup (you’ll need
>> a newsreader and the link from their site) for more/better suggestions.
>
> I know about this newsgroup, but it is a nightmare if you want simply
> want to search a specific topic withtout downloading zillions of
> messages. Don’t they know about forums at RME?

They do, but they don’t like them. (Neither do I, so I’m lucky.)
Synthax maintains a forum but I hear it’s comparatively sparse. But
more to the point, Mozilla Thunderbird has a setting to limit how many
messages you want to download every time you connect to a newsgroup. I
think mine asks me if there are more than 50 new messages, and it counts
backward from the most recent. Seems like that would be a necessary
feature in any newsreader…

#101808
Apr 13, 2007 at 9:52pm

>
>I know about this newsgroup, but it is a nightmare if you want
>simply want to search a specific topic withtout downloading zillions
>of messages. Don’t they know about forums at RME?
>

everytime i send an email to RME (in germany, the email should be on
their web site – ok, its support@synthax.de) i got an answer in the
next, say, 2 days (or so)

the person who answers seems to know what he is talking about. Much
more than any shops etc i contacted about RME products

best

kasper

Kasper T. Toeplitz
noise, composition, bass, computer

http://www.sleazeArt.com

http://www.myspace.com/sleazeart

#101809

You must be logged in to reply to this topic.