Forums > MaxMSP

Patch much slower in Max/MSP 5

June 9, 2008 | 7:40 pm

Hi,

I just opened a granulation patch in the new Max 5 and the patch is really slow compared to what it could achieve in Max 4.x.
It seems to come from the waveform~ object which is really less reactive than before…

Has someone experienced the same problem ?

Thanks,

Georges Forget.


June 9, 2008 | 7:44 pm

Quote: Wahed wrote on Mon, 09 June 2008 21:40
—————————————————-
> Hi,
>
> I just opened a granulation patch in the new Max 5 and the patch is really slow compared to what it could achieve in Max 4.x.
> It seems to come from the waveform~ object which is really less reactive than before…
>
> Has someone experienced the same problem ?
>
> Thanks,
>
> Georges Forget.
—————————————————-

True, user interface objects in general became quite a bit slower.

Mattijs


June 9, 2008 | 7:49 pm

Well, it’s quite more slow than a bit in my case… Very ennoying !

Georges.

Quote: Mattijs wrote on Mon, 09 June 2008 15:44
—————————————————-

> True, user interface objects in general became quite a bit slower.
>
> Mattijs
—————————————————-



m
June 9, 2008 | 8:30 pm


June 9, 2008 | 10:57 pm

We are happy to investigate any performance issues you see arise in Max 5. Please post a patch…

-A


June 10, 2008 | 7:42 am

On 10 Jun 2008, at 00:57, Andrew Pask wrote:
>
> We are happy to investigate any performance issues you see arise in
> Max 5. Please post a patch…
>

concerning the unusually high cpu load when using [waveform~] in max5
see this post (with example patch)

http://www.cycling74.com/forums/index.php?
t=msg&goto=139250&rid=0&srch=buftime#msg_139250

vb



m
June 10, 2008 | 11:05 am


Viewing 7 posts - 1 through 7 (of 7 total)