Forums > MaxMSP

Pattrstorage 'Incompatible File Type'

July 2, 2012 | 4:13 pm

Hi there, I have made a rather large patch with a lot of bpatchers each with their own pattrstorage system so I can control presets/interpolation from the master patch.
For some reason I seem to be getting the error message ‘Pattrstorage : Incompatible file type’ for every bpatcher in the patch.

I have attached just one of the patches bellow that has the problem.
Is there something I’m missing/doing wrong?

Ps. I may be using maxforlive dials and m4l abstractions but this is a Max6 project and doesn’t involve Live at all.

– Pasted Max Patch, click to expand. –

July 14, 2012 | 10:14 pm

I often had this message after changes made by hand in the pattrstorage Json or XML file: forget a comma or something and you get it!


Viewing 2 posts - 1 through 2 (of 2 total)