pcontrol pop-up window

May 30, 2013 at 9:25am

pcontrol pop-up window

Is there any way to tell the pcontrol pop-up window to stay on top with Live? I’ve got a device i’d like to permenantly hover while i’m performing but it always hides when I click anything in Live. I’ve just shrunk the window for now but I’d rather be working in fullscreen mode with my device hovering on top.

It doesn’t make any difference if you check the keep plugin on top in Live preferances, the max plugin don’t seem to behave the same.

#251232
May 30, 2013 at 11:29am

You have to enable the window to be floating. Send the message to the thispatcher object.
I attached an example for you below.

<code>

– Pasted Max Patch, click to expand. –

</code>

#251255

You must be logged in to reply to this topic.