Forums > MaxMSP

pd~

March 6, 2011 | 7:43 am

Any chance to have this external working as expected?
Does anyone achieve this.
Neither Max5 nor Max4 gives any results.
The [pd~] external seems buggy.

Max4 just tells: can’t stat DD:/Applications/Pd-0.42-5.app/Contents/Resources/bin/pd
What is this "can’t stat" ??
I checked the Pd package and all the required files are here.
The path is good too.
Pd version must be 0.42-4 or later, I have the 0.42-5.

Any idea?


March 8, 2011 | 9:58 pm

Nobody using this external ?


Viewing 2 posts - 1 through 2 (of 2 total)