PeRColate for Windows XP doesn't work properly

Jan 2, 2008 at 11:59pm

PeRColate for Windows XP doesn't work properly

http://www.music.columbia.edu/PeRColate/

There is a Mac and a Windows instalation, but the windows installation doesn’t work properly.
I tried to correct this issue by replacing some files, and copying some files from the mac installation to some windows system folders… but after all these experiences, I don’t have assess to all objects, and when i try to use some of them, Max MSP crashes (well, but at least I can now work with SOME PeRColate objects.

Anybody here had the same problem?

Please help if you could correct the problem. Thank you.

#35191
Jan 3, 2008 at 11:32am

Interestingly not on Win, but yes, the drearded bogus mxo’s. I have a few
current mxo libraries (not perclate objects) and they all work great. No
other files called like these mxo’s in Percolate. No system or library
references. I have had Percolate work in the distant past and it had a
tendency to temperementality.

On 03/01/2008, ciperlone wrote:
>
>
> http://www.music.columbia.edu/PeRColate/
>
> There is a Mac and a Windows instalation, but the windows installation
> doesn’t work properly.
> I tried to correct this issue by replacing some files, and copying some
> files from the mac installation to some windows system folders… but after
> all these experiences, I don’t have assess to all objects, and when i try to
> use some of them, Max MSP crashes (well, but at least I can now work with
> SOME PeRColate objects.
>
> Anybody here had the same problem?
>
> Please help if you could correct the problem. Thank you.
>


A Pereshaped definition of a rotten Apple:
“You will never know what size worm is in your next apple byte”!

#119687

You must be logged in to reply to this topic.