Forums > MaxMSP

PeRColate UB

October 12, 2006 | 8:25 pm

hey all it’s luke. after much wrangling, dan and i now have a universal
binary port of PeRColate ready for your enjoyment:

http://music.columbia.edu/PeRColate/

give it a shot.

all the best.

/luke

————————–
R. Luke DuBois
Computer Music Center, Columbia University
e-mail: luke@music.columbia.edu
www: http://www.lukedubois.com
www: http://www.FreightElevatorQuartet.com
phone: (212)-854-9266 fax: (212)-854-9267
————————–


October 15, 2006 | 3:00 pm

hi luke,
thanks for the update.
but one strange thing: max doesn’t find the externals at startup (yes, i have put them in the searchpath), but once i ‘initalise’ them by doubleclicking them in the finder they work just fine.

this is a 1.67 ghz powerbook, with os 10.4.8 and max/msp 4.6.2

stephen


October 15, 2006 | 5:24 pm

hey stephen. you know it’s weird; this happend to ali when he was testing
it too, but i was totally unable to replicate it on any of the machines i
tested it on (including a machine like yours). so i’m a bit at a loss;
i’ll look into it more tho.

/luke

————————–
R. Luke DuBois
Computer Music Center, Columbia University
e-mail: luke@music.columbia.edu
www: http://www.lukedubois.com
www: http://www.FreightElevatorQuartet.com
phone: (212)-854-9266 fax: (212)-854-9267
————————–


October 15, 2006 | 8:09 pm

I had the same problem, and the solution was NOT to use stuffit
expander, but to use BOMArchiveHelper.app (another default from OS X)
to unpack the archive.

best
Evan


October 15, 2006 | 9:39 pm

hi luke,

I have had to do the same thing.

as follows -

P_UB + P_Support in externals folder

object won’t load – double click on object in finder – object loads
(by re-initializing object in window).

macbook pro 2.16ghz
OSX 10.4.8
max 4.6.1 (time to dl that upgrade!)

b


October 16, 2006 | 2:56 am

> hey stephen. you know it’s weird; this happend to ali when he was testing
> it too, but i was totally unable to replicate it on any of the machines i
> tested it on (including a machine like yours). so i’m a bit at a loss;
> i’ll look into it more tho.
>
>

I answered this in the other thread… If Max finds the "PeRColate_Source" folder before it finds the "PeRcolate_UB" folder, then it can’t load the objects. Multiple workarounds… rename one, .zip the source code folder, move it out of the search path, etc.

mzed


December 7, 2006 | 4:25 pm

Metashaker~ and bamboo~ seems to respond very sluggishly on my MacBook with Max 4.6.2 and OSX.4.8. When I change the energy parameter, only a few "grains" are played every second, but at an even rate. I have tried with both a FW audio card and the built in. Everything else seems to be working fine, and the CPU-load is close to nothing. Any idea what this can be?

Thanks,
Alexander


December 7, 2006 | 4:46 pm

Did anyone notice that the "PeRColate for Windows Max/MSP" link doesn’t work? Oh the joy it would bring me to finally download PeRColate and see what it’s all about!


December 7, 2006 | 5:44 pm

seems the windows version has been updated (v0.9b5, not b4), so this link works:

http://www.akustische-kunst.org/maxmsp/download/PeRColate-v0.9b5.zip

.m


Viewing 9 posts - 1 through 9 (of 9 total)