Forums > MaxMSP

Picture Troubles

March 17, 2006 | 1:26 pm

When I try to load pictures into the PICT object or any of the picture based control objects the message below appears in the MAX window and the file does not appear. It has not always done this and works fine on other computers with MAX. I have recently reformatted my hard drives, since then this problem has occurred. I have re-installed MAX several times and still it comes up with this message. How do I fix this problem?

error: pictctrl: _doPicture reports -1 loading Drive:/Folder/File.bmp


March 20, 2006 | 5:46 pm

Quote: Jay Simpson wrote on Fri, 17 March 2006 06:26
—————————————————-
> When I try to load pictures into the PICT object or any of the picture based control objects the message below appears in the MAX window and the file does not appear. It has not always done this and works fine on other computers with MAX. I have recently reformatted my hard drives, since then this problem has occurred. I have re-installed MAX several times and still it comes up with this message. How do I fix this problem?
>
> error: pictctrl: _doPicture reports -1 loading Drive:/Folder/File.bmp
>
—————————————————-

bump


March 20, 2006 | 6:45 pm

did you change the name of your hard drive?


March 23, 2006 | 10:26 pm

Yep, I reformatted, then I made several partitions, one for Install Programs, One for Music, One for Music Tech, etc. But I have uninstalled the software and reinstalled it several times, which should reset it, no?


March 24, 2006 | 6:31 am

the only safe way of loading pictures is
to put them into the search path.


March 24, 2006 | 12:34 pm

Quote: Roman Thilenius wrote on Thu, 23 March 2006 23:31
—————————————————-
> the only safe way of loading pictures is
> to put them into the search path.
—————————————————-

I think I have tried this, by going into the preferences section and select the disk drivee that the picture is on. I have also set the search path as the file itself, with the full destination, and it still doesn’t work. My mind is now melting, help please.


March 24, 2006 | 3:57 pm

Quote: Jay Simpson wrote on Fri, 24 March 2006 05:34
—————————————————-
> Quote: Roman Thilenius wrote on Thu, 23 March 2006 23:31
> —————————————————-
> > the only safe way of loading pictures is
> > to put them into the search path.
> —————————————————-
>
> I think I have tried this, by going into the preferences section and select the disk drivee that the picture is on. I have also set the search path as the file itself, with the full destination, and it still doesn’t work. My mind is now melting, help please.
—————————————————-

hm, moment, what is when you reselect the source
picture by open file dialog?
it can be quite irritating sometimes when the link
is broken but the inspector shows the right path!


Viewing 7 posts - 1 through 7 (of 7 total)