Playback flicker – WINXP / Quicktime 7.0.4

Jan 29, 2006 at 3:40pm

Playback flicker – WINXP / Quicktime 7.0.4

Hi,

I have read several issues relating to fullscreen playback and flickering with WinXP and QuickTime – hopefully this isn’t a duplicate post.

When I playback a QuickTime movie in Jitter the jit.pwindow, the contents of the patch, and the icons on the Windows desktop (!?!) flicker.

I have an ATI X1800 All in Wonder graphics card and have tried several different setting there as well as the Direct Draw settings in QuickTime. I’ve also experimented with the performance options in Max.

Any ideas on this one?

Thanks,

Rees

#24150
Jan 29, 2006 at 3:43pm

Hi,

Sorry – I forgot to add the key point that this only occurs when I move the mouse. It happens in either full screen or windowed playback.

Thanks,

Rees

#69426
Jan 29, 2006 at 10:47pm

Hi Rees- I don’t think any of us have an X1800 card to test. But it
would help us if you could

1. provide a detailed description of your computer hardware/software,
including versions of video card drivers and Quicktime,
and
2. provide us with an example patch.

Speaking of drivers, one thing you might try is making sure you are
running the most up to date one available from ATI’s website. Also
make sure you’re running the most up-to-date version of Quicktime.

Ben

#69427
Jan 29, 2006 at 11:55pm

this is just a shot in the dark, but maybe it’s cursor shadow thats causing
troubles? in the early days of windows+hw acceleration, it did cause similar
problems, but i haven’t seen this for quite some time.

if you want to check that out, you can go to control panel, open ‘system,
find ‘advanced’ panel. in group ‘performance’ click ‘settings’. you can put
settings to ‘custom’ and turn off shadows for mouse pointer.

nesa

>> Sorry – I forgot to add the key point that this only occurs when I move
>> the mouse. It happens in either full

#69428
Jan 30, 2006 at 8:35am

Hi,

OK here are my system specs.

Opteron 170 (2 cores @ 2Ghz each)
2 GB RAM (Patriot PC3200 400 MHz dual channel 2-3-2-5 @ 1T)
Samsung SATA2 200GB
ASUS A8R-MVP Motherboard
ATI All in Wonder X1800 with Catalyst 5.13 (latest driver)
Apple Cinema 20inch

WINXP SP2
QuickTime 7.0.4 when I sent the post (currently trying 7.0.3 – same issue occurs)

—————

It is definately some kind of overall issue with QuickTime and is not specific to Max/MSP/Jitter, although it is at it’s most profound when playing back QT within Jitter. So am going to do a fresh install today and see where that can get me.

I just tried the mouse shadow and that isn’t it – but thanks for the suggestion.

I’ve had another version of the issue if I open other ‘finder’ windows and place these on top of a playing movie of Jitter patch. Then if I click on start the edge of the start menu (the shadow) flickers. It seems to be an issue with the drawing of the contents of the QT movie, patch and the desktop icons (although I’ve no idea what the connection between the drawing QT content and the desktop icons is!?!). The issue also occurs if I drag a playing QT movie around on screen (the icons flicker).

So far I have only tried the Jitter example patches. The issue does not occur in the first one – the countdown, but does occur in all the others I’ve tried (a selection of all of them – mixing, chroma, colorlookup etc.).

I’ll get back to you after a fresh OS install later today.

Thanks,

Rees

#69429
Jan 30, 2006 at 1:45pm

Hi,

OK I have done a fresh install. Then loaded the graphics card drivers and QuickTime and installed Max/MSP/Jitter. There is no other software installed on the computer.

The issue is still there. Not sure what to do about it now except replace the graphics card.

Any other suggestions?

Thanks,

Rees

#69430
Jan 30, 2006 at 2:11pm

Hi,

Sorry – tried to edit the previous message but it didn’t work.

————————————–

I have fixed the issue by deselecting DirectDraw acceleration in the QuickTime preferences. I don’t know why this didn’t work before re-installing.

I will post again if there are any further developments with this.

So now I can hopefully get on with some work on this new machine (just moved from a PowerBook 867).

Thanks,

Rees

#69431
Jan 30, 2006 at 6:05pm

On Jan 30, 2006, at 2:11 PM, Rees Archibald wrote:

> I have fixed the issue by deselecting DirectDraw acceleration in
> the QuickTime preferences. I don’t know why this didn’t work before
> re-installing.

Hi Reed,

Thanks for your follow up on this. We recently had a user who also
continued to have such problems even after re-installing QT,
disabling the acceleration settings in the QT preferences and
restarting. In order to solve this user’s troubles, disabling the HW
acceleration as used by Windows for cursor + windowing solved the
problems without presenting other noticeable performance problems.

-Joshua

#69432

You must be logged in to reply to this topic.