Forums > Max For Live

plug send~

October 6, 2011 | 5:49 pm

I’m using this device in one of my patches and it seems to crash
the system. I’m pretty sure that it’s this (originally i thought it was the after touch thing but it wasn’t)
what happens is when I try to record with the patch running I get through
about 15 bars then ableton stops responding. the play back caries on
and I can keep playing but aside from that I can’t do anything not even stop
the playback. I let it seat for about 3 minutes (I’m using a quad core laptop
with 16gb ram on 64 bit win 7 with a solid state hard drive so it ain’t hardware issues) and it comes back up.
and what was recorded was 15 bars till the mini crash and from then and on-wards it just recorded the notes and when they were triggered.
so that they keep pilling up on one another without stopping and without even the pitch bend values.
I know that plug send~ isn’t supported and all that bullshit.
BUT this patch is the only reason I bought max in the first place.
any thoughts as to what is causing this crash? and why it being caused?
or any work arounds this device? like a ptch that does the same thing
but works?

b.t.w
when not recording this it works flawlessly.


October 6, 2011 | 5:58 pm

on some occasions (when using this only on one channel)
it works perfect then crashes completely. (serious program error)


October 6, 2011 | 6:21 pm

If you are on Mac try AUNetSend/AUNetReceive.


October 6, 2011 | 6:51 pm

pc user anything of the like windoze?


Viewing 4 posts - 1 through 4 (of 4 total)