Forums > MaxMSP

plugsync, rewire and others

June 16, 2008 | 9:51 pm

Hi dear list,

I’m sad because rewire~ doesn’t work. I mean:
It works nice when alone, in a simple patch, in a (very) simple app.
When integrated in a real app, I mean something really useful, using
some CPU (5% on my Mac Pro), it is unable to report correctly the
host’s transport: deviation from 1% to 10%. How could it be used
seriously?

Does anyone encounter the same problem with it?
What’s the problem with it?
I tried to change I/O vector size, signal vector size: unefficient.

Tested on MacPro 5400, 2.8 Ghz, 6 Go RAM, Logic Express as host. MyApp
was built thanks to Max 4.6.

Many thanks for your answers.

Cheers,

Eric L.


June 17, 2008 | 12:48 am

Sorry, important error on my previous mail! Please replace ‘rewire~’
by ‘hostsync~’…:

Hi dear list,

I’m sad because hostsync~ doesn’t work. I mean:
It works nice when alone, in a simple patch, in a (very) simple app.
When integrated in a real app, I mean something really useful, using
some CPU (5% on my Mac Pro), it is unable to report correctly the
host’s transport: deviation from 1% to 10%. How could it be used
seriously?

Does anyone encounter the same problem with it?
What’s the problem with it?
I tried to change I/O vector size, signal vector size: unefficient.

Tested on MacPro 5400, 2.8 Ghz, 6 Go RAM, Logic Express as host. MyApp
was built thanks to Max 4.6.

Many thanks for your answers.

Cheers,

Eric L.


Viewing 2 posts - 1 through 2 (of 2 total)