Forums > MaxMSP

Position half-values

December 26, 2011 | 3:30 pm

Is there some way to prevent Max from placing objects at half values? For example, in the Inspector, when "Patching Rectangle" reads "104.5 94.5 xsize ysize." I am finding this really annoying for some reason.

D


December 26, 2011 | 3:40 pm

I’m not at a computer with max on it but perhaps setting the grid size in patcher options will help.


December 26, 2011 | 4:15 pm

Yeah. A 1×1 grid would solve my problem, but the minimum size is 15×15.


Viewing 3 posts - 1 through 3 (of 3 total)