Possible bug in OSC Max 5.1

Feb 12, 2010 at 8:42am

Possible bug in OSC Max 5.1

Hi Folks,

When using OSC to control Max i get extra characters added when recieveing a string containing a space.

Example, if i send the string containg: TEST, then it arrives
as: TEST

If sending the sting containing: TEST TEST, note the space between
the two words, then it arrives as: “TEST TEST”

The ” marks do not exist when I examin the hex content of the OSC packet,
so it has been added by MAX.

Is this a bug, or is it a feature that can be turned off?

/Stefan

#48434
Feb 12, 2010 at 1:17pm

maybe a problem of max strings format limitation
maybe try to add a before your sapce ?

#174180

You must be logged in to reply to this topic.