Forums > MaxMSP

prepend append without spaces

April 26, 2011 | 9:02 pm

Hello all,

I am working on a patch can be used to type text into a textedit box but I cannot seem to do this without having additional spaces between the characters. See attached patch… Perhaps there is a better way to do than using prepend/append?

thank you,

Attachments:
  1. keyboard.maxpat

April 26, 2011 | 9:04 pm

Don’t use prepend/append. Look into sprintf. Might be more finicky but it’s THE way to format messages when whitespace matters.


April 26, 2011 | 10:25 pm

[combine] is the other option…


Viewing 3 posts - 1 through 3 (of 3 total)