Forums > Max For Live

presentation mode

July 7, 2011 | 7:05 pm

The midi instrument I’ve built is displaying all of the patch stuff in ableton. I have set only the things I want to have in the presentation to "include in presentation" and turned that off for everything else but still I see all the patches. Any ideas what I might be doing wrong?

I think I must be missing something obvious.

Thanks =]


July 7, 2011 | 7:17 pm

nevermind, found it!

I needed to enable "open in presentation" in the patcher inspector.


Viewing 2 posts - 1 through 2 (of 2 total)