Forums > MaxMSP

prevent munger~ from printing in maxwindow

July 25, 2011 | 2:05 pm

Greetings all, does anyone know if it is possible to prevent munger~ (percolate distrib.) from printing in maxwindow ? although the feature is usefull, it unecesserally cloggs my maxwindow. is there any message for munger~ i oversaw ?

gracias


July 25, 2011 | 4:47 pm

close the max window?


July 27, 2011 | 3:43 pm

Thanks Roman , how come i didnt think of that ? … maybe because i need my max window open and see what is going on :)
@Devo i checked these objects out. they are great but i am not sure they will help me ( at least for this one specific little problem ).
here is my issue though :
i’d like to filter out munger’s printed out values from the max window without affecting the data coming from other objects.
Not a big deal, i was just curious if there was a way to do that .


July 30, 2011 | 1:14 pm

PeRColate is distributed with source code, so there is always the Open Source solution: comment out the offending post() statements and recompile.

This may or may not be an option for you. The PeRColate projects have, IMS, one or two idiosyncrasies in terms of link/include files that you’ll have to work through. It is possible to do if you have a bit of experience in building externals.


Viewing 4 posts - 1 through 4 (of 4 total)