problem opening Glogal Transport patch from Extra folder

May 2, 2008 at 12:18am

problem opening Glogal Transport patch from Extra folder

I got this :

jpatchline_completeconnection: index out of range.
patcher: jpatchline_new: outlet index out of range
jpatchline_completeconnection: index out of range.
patcher: jpatchline_new: outlet index out of range
patcher: jpatchline_new: outlet index out of range
patcher: jpatchline_new: outlet index out of range
patcher: jpatchline_new: outlet index out of range
patcher: jpatchline_new: outlet index out of range
patcher: jpatchline_new: outlet index out of range
patcher: jpatchline_new: outlet index out of range

?

f.e


f.e chanfrault | aka | personal computer music
>>>>>>> http://www.personal-computer-music.com
>>>>>>> |sublime music for a desperate people|

#37459
May 2, 2008 at 12:26am

#129502
May 4, 2008 at 6:40pm

f.e schrieb:
> My fault. I had several [transport] objects (to people using the
> excellent st.tools from stefan tiedje, there’s one to rename).

I just checked (I do forget what I programmed… ;-) but the closest I
can get is an object called transpose… It must be from a different
collection… (I’d rather call it St.ransport, but we don’t need this
don’t we?…)

It could be from Chris Muirs MaxieControl, or its from John Adams
according to my 3rd party collection…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com

#129503

You must be logged in to reply to this topic.