Forums > Jitter

Problem with free frame in MAX5

June 12, 2008 | 1:05 pm


June 13, 2008 | 11:49 am

Somebody have tryed jit.freeframe with max5 on a PC?
thanx


June 13, 2008 | 4:08 pm

I had a problem with a plugin that had a custom DLL, which I put in the Max 5.0 directory
but my FreeFrame directory is as follows, and is the same as the one for 4.6
C:Program FilesCommon FilesFreeFrame

I’m using the 5.02 max/msp/jitter and windows XP on a PC


June 13, 2008 | 7:22 pm

ok i put some peteplugins.dll in my max5 and this is still the same….nothing happen with max5, but max4.5 work normaly…
i’m in 5.0.2 with xp


June 14, 2008 | 2:36 am

Ok, just to clarify one of the plugins I use had a dependency on a non-freefram dll, and I put that in the max5.0 directory, but the rest worked as normal in the directory I listed above… which is my regular freeframe directory.

You might try reinstalling… or making sure you aren’t somehow overriding the 5.0 freeframe external with another external somewhere else (max 5.0 is a little more "grabby" about considering things externals.) so make sure you don’t have a patch named "freeframe" or something.
Also might try sending the command to reinitialize the list of plugins.


June 16, 2008 | 10:40 am

Ok i found the tricks….
i created myself the directory C:Program FilesCommon FilesFreeFrame (the error)
but my computer is in French… so "common files" is "fichiers communs"
so when i put my FreeFrame directory in Fichier commun it’s work perfectly..
So in fact Max 5 don’t look for the name of the directory but the fonction of the directory….
Thank you for the help KillingFrenzy

Best

Arthur / videophonik.com


Viewing 6 posts - 1 through 6 (of 6 total)