Problem with free frame in MAX5

Jun 12, 2008 at 1:05pm

Problem with free frame in MAX5

#38371
Jun 13, 2008 at 11:49am

Somebody have tryed jit.freeframe with max5 on a PC?
thanx

#133619
Jun 13, 2008 at 4:08pm

I had a problem with a plugin that had a custom DLL, which I put in the Max 5.0 directory
but my FreeFrame directory is as follows, and is the same as the one for 4.6
C:Program FilesCommon FilesFreeFrame

I’m using the 5.02 max/msp/jitter and windows XP on a PC

#133620
Jun 13, 2008 at 7:22pm

ok i put some peteplugins.dll in my max5 and this is still the same….nothing happen with max5, but max4.5 work normaly…
i’m in 5.0.2 with xp

#133621
Jun 14, 2008 at 2:36am

Ok, just to clarify one of the plugins I use had a dependency on a non-freefram dll, and I put that in the max5.0 directory, but the rest worked as normal in the directory I listed above… which is my regular freeframe directory.

You might try reinstalling… or making sure you aren’t somehow overriding the 5.0 freeframe external with another external somewhere else (max 5.0 is a little more “grabby” about considering things externals.) so make sure you don’t have a patch named “freeframe” or something.
Also might try sending the command to reinitialize the list of plugins.

#133622
Jun 16, 2008 at 10:40am

Ok i found the tricks….
i created myself the directory C:Program FilesCommon FilesFreeFrame (the error)
but my computer is in French… so “common files” is “fichiers communs”
so when i put my FreeFrame directory in Fichier commun it’s work perfectly..
So in fact Max 5 don’t look for the name of the directory but the fonction of the directory….
Thank you for the help KillingFrenzy

Best

Arthur / videophonik.com

#133623

You must be logged in to reply to this topic.