problem with gen in standalone

Mar 2, 2012 at 11:16am

problem with gen in standalone

Hi guys,

I’ve made a patch which includes a couple of Gen abstractions which work fine on my laptop but when I compile my patch into a standalone and then run it on a different computer I get an error message in the max window “failed to initialize gen domain gen.dsp” and none of the Gen elements function.

I understand that this means that the gen element is unable to run as the computer I’m running it on doesn’t have Gen but should this not be compiled as part of my standalone?

#62094
Mar 2, 2012 at 11:51am

Edit:

The gen element in fact doesn’t work even when I’m running the standalone on the computer on which it was compiled

#224293
Mar 2, 2012 at 9:33pm

Are you using 6.0.4? There was a problem with gen and standalones, because it wasn’t including all the necessary extensions, but AFAIK this was resolved in 6.0.4.

Gen should work without any issues in standalones on machines that do not have a Gen license.

#224294
Mar 2, 2012 at 10:19pm

Hi Graham,

Thank you for your response.

I am using 6.0.4. I’ve tried compiling it by including the .gendsp file too but this still doesn’t work. If there’s anything I can do to assist in fixing this please let me know.

Benny

#224295
Mar 3, 2012 at 5:09am

If you could send me the patches, and details of the machine you are running on (operating system & version mainly), that would be very helpful.

#224296
Mar 3, 2012 at 2:09pm

Files and info are on their way to cycling74 support FAO Graham Wakefield.

Thanks,

Benny

#224297

You must be logged in to reply to this topic.