Problem with number's transparent mode…

Oct 26, 2007 at 1:46pm

Problem with number's transparent mode…

I guess it’s a bug, but if I put a number box into transparent mode and
move it with the mouse, the number will disapear until I release the
mouse. That is very unconvenient, because I can’t use it that way.

Just want to report, I guess I have to use a menu with numbers
instead…, very annoying…

let me know if there is an incremental update for number on the way…

Powerbook 12″, OS X 10.4. Max 4.6.3

Stefan

#P window setfont “Sans Serif” 9.;
#P number 60 60 20 9 0 59 8227 3 0 0 0 221 221 221 222 222 222 0 0 0;
#P window clipboard copycount 1;


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com

#34330
Oct 26, 2007 at 1:54pm

On 26 oct. 07, at 15:46, Stefan Tiedje wrote:

> I guess it’s a bug, but if I put a number box into transparent mode
> and move it with the mouse, the number will disapear until I
> release the mouse. That is very unconvenient, because I can’t use
> it that way.
>
> Just want to report, I guess I have to use a menu with numbers
> instead…, very annoying…

I can’t reproduce that with Max 4.6.3. Although it’s hard to see the
number because it’s very close to white (222 222 222).

ej

#115566
Oct 26, 2007 at 2:41pm

Not a bug…it’s doing exactly what you are telling it to do. You’ve
set the hi-light foreground color (the color of the # when you click
on it to change the #) to almost white (222 222 222 vs 255 255 255).
Set it to the same color as your normal foreground color (0 0 0) and
it will behave the way you are hoping.

David

On Oct 26, 2007, at 6:46 AM, Stefan Tiedje wrote:

> I guess it’s a bug, but if I put a number box into transparent mode
> and move it with the mouse, the number will disapear until I
> release the mouse. That is very unconvenient, because I can’t use
> it that way.
>
> Just want to report, I guess I have to use a menu with numbers
> instead…, very annoying…
>
> let me know if there is an incremental update for number on the way…
>
> Powerbook 12″, OS X 10.4. Max 4.6.3
>
> Stefan
>
> #P window setfont “Sans Serif” 9.;
> #P number 60 60 20 9 0 59 8227 3 0 0 0 221 221 221 222 222 222 0 0 0;
> #P window clipboard copycount 1;
>
> —
> Stefan Tiedje————x——-
> –_____———–|————–
> –(_|_ —-|—–|—–()——-
> — _|_)—-|—–()————–
> ———-()——–www.ccmix.com
>

#115567
Oct 27, 2007 at 3:07am

Along those lines, the redraw of transp numbers is buggy when there are objects behind them, it creates “debris” in the number (at the bottom of the numerals) when it’s moved. Even with objects behind them that are hidden…

Only switching the bgd color fixes it, then it’s bad again when moved… Maybe fixed with compositing in Max 5. Or I suppose I could just not put objects behind them, heh.

–CJ

#115568
Oct 31, 2007 at 6:29am

Emmanuel Jourdan schrieb:
> I can’t reproduce that with Max 4.6.3. Although it’s hard to see the
> number because it’s very close to white (222 222 222).

Thanks for reminding me on the highlighted colors…

But shouldn’t it still be visible? The highlighted background color is
set to 0 0 0 and doesn’t turn black. Either it has to do both or none, I
vote for both…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com

#115569

You must be logged in to reply to this topic.