problem with vst~

Aug 26, 2006 at 4:10pm

problem with vst~

I get an plug-in initialization error when I try to use the vst~ object in max/msp 4.6 (and jitter 1.6) on a intel based mac with system 10.4.7.

#27306
Aug 26, 2006 at 4:19pm

What plugin are you trying to load?

-A

#82494
Aug 26, 2006 at 4:26pm

I get the same result with any plugin, the latest I tried with was funkyrepeater and buffrice.

#82495
Aug 26, 2006 at 6:15pm

I found somewhere that it might be becourse the vst plug isnt UB but i just downloaded and got the same result with a ub plug (CamelCrucher).

#82496
Aug 28, 2006 at 9:39am

The CamelCrucher wasn?t UB, and after some more digging and testing is now clear that it is becourse of non ub plugs.

#82497

You must be logged in to reply to this topic.