problem with Webdings font with Max 5.1

Jan 31, 2011 at 3:21pm

problem with Webdings font with Max 5.1

Hi,
I’ve got this wonderful “playbutton” that shows lovely “play” and “pause” symbols from the font called Webdings.
since I’ve updated to Max 5.1 yesterday, it only appears with the “4″ and “;” in “normal” font, like if Webdings font wasn’t recognise anymore by Max.
But it does appears with “fontlist”…
any idea ?

Intel Mac, Max 5.1.7, Mac OS X.5.8

– Pasted Max Patch, click to expand. –
#54692
Jan 31, 2011 at 3:48pm

I had the same problem last week… and Rob from cycling74 team told me :

“Try turning the “Native Text Rendering” option on in the Max Preferences. “

that seems to work :-)

you’ll probably want to add something like this in your patch if you want to make sure that your Webdings look good on any computer :

– Pasted Max Patch, click to expand. –

Mathieu

#196945
Feb 1, 2011 at 9:19pm

It works !
merci Mathieu

#196946
Dec 5, 2012 at 5:41pm

Worked (& still works) fine in Max 5, but not in Max 6 (on the same machine). Any ideas?

#196947

You must be logged in to reply to this topic.