problems with Cosm package

Oct 19, 2010 at 4:34pm

problems with Cosm package

is there someone who could tell me if i’m wrong,

but i just downloaded the Cosm package (http://www.allosphere.ucsb.edu/cosm)
and it seems that some externals are missing : cosm.query, cosm.field.query …

I tried all the different versions but those externals are still not there.

Maybe some parts of the package now are useless, but it is not mentionned on the website…

?

#52833
Oct 19, 2010 at 5:56pm

No problems here. I used the Mac OSX installer. cosm.query shows up, but I have to type it in manually (i.e. it doesn’t appear under autocomplete). I’m a student of these guys at UCSB, so if one of the installations is actually missing externals, I could tell them directly for you.

#189909
Oct 21, 2010 at 6:33am

Hello maxers,

same problem for me with manual install of “Mad Professor” … It’s a pity, it looks very interesting …

(os X.4.11 / max 5.1.5)

#189910
Nov 6, 2010 at 8:27pm

This was an issue reported about 9 months ago:

http://cycling74.com/forums/topic.php?id=24414

I have no trouble creating an object like cosm.query in a Max patch but I’m not able to create a collective or standalone that incorporates these objects (although creating a collective and opening in a full version of Max does work), presumably because they’re not actually included as separate externals in the cosm package.

According to the post mentioned above, the issue has been reported already. However, thelizard, it would be great if you could mention this to Wes and Graham. Thanks!

#189911
Nov 17, 2010 at 5:39am

Does anybody know how to automatically load an external (cosm.mxo) upon opening Runtime and/or a standalone? Placing it in the max-startup folder doesn’t work.

see this post for more details:

http://cycling74.com/forums/topic.php?id=24414

#189912

You must be logged in to reply to this topic.