Problems with file from 4.5 –> 4.6

Apr 14, 2007 at 3:20pm

Problems with file from 4.5 –> 4.6

I have a patch that I created in 4.5. In running now in 4.6.2. I am having problems with the audio. I get a crackling sound that is persistent when the input signal is being raised (automatic in this patch.) At the time a mic is not connected so I am not sure where it is coming from. Also I am getting a loud pop when the program opens this particular patch and DSP is turned on. It doesn’t happen on other patches. (This patch was my first so it may be full of problems.) When I run the collective version of this patch it crashes on me. It will work fine in 4.5 (both collective and original patch) but not in 4.6

I am attaching the patch w/o soundfiles.

Does anyone have some thoughts here?

Thanks,

Mark

#31377
Apr 16, 2007 at 1:21pm

Bump

#101828
Apr 24, 2007 at 3:15pm

Bump again.

Hey guys,

I need some help with this. Please? Pretty please?

mark

#101829
Apr 26, 2007 at 6:38pm

Hi Mark,
The file that you attached does not appear to be a valid patcher file.
Please attach your patch in a .zip or .sit archive or copy/paste the
patch as text into your message.

Cheers,
Andrew B.

#101830
Apr 30, 2007 at 1:25pm

#101831
Apr 30, 2007 at 1:27pm

#101832
Apr 30, 2007 at 1:29pm

By the way, I think I have narrowed down the problem to the Harmonizer using IRCAM’s jimmies. It is at the bottom when you unlock the patch in the patcher called jimmieharm. Have I goofed on something here or is there an update I need?

Thanks again.

Mark

#101833
May 2, 2007 at 10:36pm

Mark Chambers schrieb:
> By the way, I think I have narrowed down the problem to the
> Harmonizer using IRCAM’s jimmies. It is at the bottom when you
> unlock the patch in the patcher called jimmieharm. Have I goofed on
> something here or is there an update I need?

Watch the Max window: It says

• error: ‘jimmies”: no such object
• error: ‘by: no such object

It looks like there is one of the jimmmies patch names screwed. In the
original jimmies there is no jimmieharm, only harmv~ and harmv2~.
The jimmies are abstractions and should run from OS 9 to any other OS of
the past and the future. You could replace them also with the xjimmies
library…

What [by] is, is something you should know (I don’t…)

In the end nobody but you can fix this…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com

#101834
May 6, 2007 at 11:12am

Thanks Stefan.

I don’t get those messages that you did with “jimmies” not found or “by” not found (whatever that is.)

The jimmieharm is the patcher that harmv~ is inside. I have the delay, reverb, harmonizer and playback module all inside their own patchers.

On the xjimmies matter I can’t access the site that has them. I keep getting a 404 not found error. Have I missed the site?

#101835

You must be logged in to reply to this topic.