Forums > MaxMSP

Quick question

May 16, 2007 | 7:44 pm

Sorry I know this is a primitive question for all you seasoned veterans but…

How do you get the movie object to playback stored mp3s? I can’t seem to find any msp signal, so does that mean it needs to look at a buffer~ object or something similar?

I want to play multiple mp3s at once

Mant thanks in advance


May 16, 2007 | 8:35 pm

movie object is dedicated to movie playback.
No msp from it.

have a look to play~, and buffer~ with import "message".

D.rik


May 16, 2007 | 8:53 pm


May 16, 2007 | 10:21 pm

Wicked!!!

now I’ve got play~ looking at one buffer and playing back at different rates, but I for some reason I can’t get play to read from multiple buffers!

The samples are in the same folder as the patch so it’s not that.

Any ideas?


May 16, 2007 | 11:49 pm

Set message to play~ naming the other buffer

On 5/16/07 6:21 PM, "Dominic" wrote:

>
> Wicked!!!
>
> now I’ve got play~ looking at one buffer and playing back at different rates,
> but I for some reason I can’t get play to read from multiple buffers!
>
> The samples are in the same folder as the patch so it’s not that.
>
> Any ideas?
>

Cheers
Gary Lee Nelson
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson


May 16, 2007 | 11:50 pm

Spigot~

On 5/16/07 4:35 PM, "derrickgiscloux" wrote:

>
> movie object is dedicated to movie playback.
> No msp from it.
>
> have a look to play~, and buffer~ with import "message".
>
> D.rik
> –

Cheers
Gary Lee Nelson
Oberlin College
http://www.timara.oberlin.edu/GaryLeeNelson


May 17, 2007 | 1:27 am

Nice one!!!

It’s highly appreciated. I know these are fairly basic fundamental problems, but I think it’s far easier to just put up a post rather than making arbitrary connections and head-butting the desk in blind frustration!

Those soloutions worked brilliantly!!!

Cheers all


May 17, 2007 | 2:42 am


Viewing 8 posts - 1 through 8 (of 8 total)