Forums > Jitter

Quicktime error

June 21, 2007 | 7:48 pm

All of a sudden I’m getting a message in the Max window (Windows system)

warning: JItter thinks QT7 is installed but cannot load some QT7 functions
spigot~ and other QT7 specific Jitter features will be disabled.
check /WINDOWS/system32 for an out of date qtmlclient.dll or try
reinstalling QT.

I looked at the qtmlclient which is dated 2003. Anyone know if this is
something other then reinstalling ?

TIA
DA

http://en.wikipedia.org/wiki/Dark_ambient


June 21, 2007 | 10:53 pm

I reinstalled Quicktime and still get the same complaint. I noticed that QTMLClient.dll is not an Apple file, since it did not install it. I had renamed the previous one after uninstalling to .bak.
Anyone know if there is an updated version of this library file somewhere ? I’m on XP SP2. Or perhaps there is something else going on here to give me this error.

TIA
DA


June 21, 2007 | 11:46 pm

Okay, sorry , but the second reinstall went better. Problem resolved.

DA


Viewing 3 posts - 1 through 3 (of 3 total)