Forums > Jitter

quicktime playback


ky
January 5, 2007 | 11:44 pm

Maybe someone can help me with this one.
I am wondering if there are any solutions to playing a quicktime video in Max. I have used the "high quality" attribute for the jit.qt movie object, and have changed the size and quality of my videos. The videos still play very blurred and pixely in max, althought they look great in quicktime.
Any suggestions?
thanks,
k


January 6, 2007 | 12:47 am

you are going to have to be a looooot more specific than that. maybe
a patch?

On Jan 5, 2007, at 6:44 PM, kyrsten Sanderson wrote:

>
> Maybe someone can help me with this one.
> I am wondering if there are any solutions to playing a quicktime
> video in Max. I have used the "high quality" attribute for the
> jit.qt movie object, and have changed the size and quality of my
> videos. The videos still play very blurred and pixely in max,
> althought they look great in quicktime.
> Any suggestions?
> thanks,
> k

v a d e //

http://www.vade.info
abstrakt.vade.info


January 6, 2007 | 1:12 am



ky
January 6, 2007 | 9:26 pm

Thank you for the responses!
Vade, here is my patch…

I was working on my patch last night, and I am wondering if the quality of the quicktime playback has something to do with putting multiple videos into one matrix. I have used adapt, and it does seem to work on more simple patches. However, in the patch that I am creating with multiple videos playing in one matrix, it seems to not work.
Does it have something to do with the dimensions that I have set to the matrix? Do I need to create my quicktime videos using specific dimensions that I am using in max.

Let me know if you have any suggestions.
Thanks!
K


Viewing 4 posts - 1 through 4 (of 4 total)