reading non_max_made .txt into text

Jan 29, 2007 at 8:54pm

reading non_max_made .txt into text

#30006
Jan 29, 2007 at 11:16pm

#94865
Jan 30, 2007 at 10:03am

#94866
Jan 30, 2007 at 11:03am

#94867
Jan 30, 2007 at 5:44pm

bertrand wrote:
> Hello,
>
> as far as I know, text files from the “text” object are encoded in
> macRoman (XP and OSX), and this object may only accept macRoman
> encoded characters.
>
> That’s why probably you run into problems when using neooffice or
> other text editors that may output UTF-8 encoded characters by
> default.

But then still Open office and simpletext should create the same result
and if you do it in Textwrangler you can choose the format and it still
doesn’t work.

If I double click the text object it shows all lines correctly, if I
send the line command, it will put out only a single “set”. The same
with the max created works fine…

There must be a bug, I tried all variants on coding and line breaks.

But if I create a new file it will read correct. With Simpletext or with
TextWrangler.

Maybe the files created on windows are fine for windows, and the one on
Mac are fine for the Mac…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com

#94868
Jan 30, 2007 at 8:49pm

#94869
Jan 30, 2007 at 9:56pm

#94870
Feb 2, 2007 at 11:29am

Falk Grieffenhagen wrote:
> Now I found out I have to be a bit more precise asking for
> txt-format.

Not about the format, just tell them to use simple text which is on
every Mac. It works with its default setting. But a little smart parser
in Max which would be able to make intelligent assumptions, could be
helpful as well.

Of course in Max 5 I expect externals which do understand meta data of
text files… (for the record of the feature collection department of
C74…)

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com

#94871
Feb 2, 2007 at 11:59am

#94872
Feb 2, 2007 at 2:39pm

#94873
Feb 2, 2007 at 2:43pm

#94874
Feb 2, 2007 at 3:07pm

#94875
Feb 2, 2007 at 4:26pm

#94876
Feb 3, 2007 at 8:39am

#94877
Feb 5, 2007 at 6:39am

#94878

You must be logged in to reply to this topic.