Receive~ Crash under my windows 7 64bit in Runtime

Feb 1, 2012 at 11:06am

Receive~ Crash under my windows 7 64bit in Runtime

I’ve a patch Which seems to be stable on my computer 32bit, but when I launch it in runtime on my pc laptop 64 bit It crash, it crash also on a 32bit partition of my 64bit laptop.

this happens since i’ve added some send~ and receive~
and the module which crash is the receive~.mxe

What I don’t understand also is that I’ve forgot to use [send~] and [receive~] for transmit signal, I was using [send] and [receive] and it worked well even in the runtime, but the RT give some error message in the max windows so i’ve change my patch.

more information about this awesome bugz :

Problem signature
Problem Event Name APPCRASH
Application Name MaxRT.exe
Application Version 6.0.3.51824
Application Timestamp 4f048c5f
Fault Module Name receive~.mxe
Fault Module Version 6.0.3.51824
Fault Module Timestamp 4f049193
Exception Code c0000005
Exception Offset 0000142e
OS Version 6.1.7600.2.0.0.256.1
Locale ID 2060
Additional Information 1 0a9e
Additional Information 2 0a9e372d3b4ad19135b953a78882e789
Additional Information 3 0a9e
Additional Information 4 0a9e372d3b4ad19135b953a78882e789

#61569
Feb 1, 2012 at 11:09am

oh and i’ve also tried my patch on my Pc 32bit in the runtime and worked well.

Edit : of cource That was my fault (the problem is often between chair and the keyboard) there were still some ambiguity between [receive] and [receive~] but that’s weird max doesn’t notice it in the max windows. and the different behavior between 32bit and 64bit still there.

have a nice day !

#222210

You must be logged in to reply to this topic.