Reference problem

Nov 5, 2009 at 4:58pm

Reference problem

Max5.10b8

OSX.5.8

Just installed 5.1 (but not Live), there is no doc available thru Max’ Help menu. The items are in the menu, the new “Max for Live” is greyed out, but no item do work, I just get an empty “Documentation” window.

Trying to call a reference page thru a help file doesn’t work neither.

BTW, the pulsating link is _very_ annoying, it remains me to the html tag…

As I never saw this before, I looked in the inspector, found a “blink time” item, and tried to change it typing in a new value. Unfortunately as soon as I type, the focus changes to another item in the inspector.
I still wonder where this blinking des come from…

p

#46719
Nov 5, 2009 at 5:52pm

Hi Patrick,

Lets try a clean wipe and start over.

To clean out Max 5 entirely, remove these items:

~/Library/Preferences/Max5 Preferences Folder
/Applications/Max5

Then download and reinstall the beta again.

If you are still having problems, drop a note to support at cycling 74 dot com.

All the best,
-Ben

#168076
Nov 5, 2009 at 6:04pm

Thanks Ben,

No Max now, I’ll try tomorrow morning (european time).

Just 2 remarks:

I renamed the Max5 folder into Max5.1ß and moved it from /Applications to another folder, like I do with Max since OSX. So maybe I should first try to put everything in its original state.

It looks like Max5.1ß and Max5 share the same preferences, I hope it isn’t a problem as I prefer to continue working on my current projects with a nonß version.

p

#168077
Nov 6, 2009 at 8:00am

Changing Max’ folder name to something less weird than “Max5.1ß” seems to be gave me the reference back.

It’s the “ß” that causes the problem (moving the whole Max folder to another place is ok), it is also the case with Max5.0.8.

BTW, Max for Live is still greyed out in the Help menu, but is active in the documentation window.

p

#168078

You must be logged in to reply to this topic.