Forums > MaxMSP

RME expresscard

September 12, 2008 | 6:11 pm

I use the RME expresscard (with the RME Multiface), and loose the connection to the card when the computer goes to sleep – which is a big problem as i then have to restart the computer.
Does anyone know how to force MAX (or the computer) to look for it?
THanks!
laetitia


September 12, 2008 | 11:54 pm

You could have your computer stop going to sleep.
Power saver settings.

bt

On Sep 12, 2008, at 11:11 AM, sonami wrote:

>
> I use the RME expresscard (with the RME Multiface), and loose the
> connection to the card when the computer goes to sleep – which is a
> big problem as i then have to restart the computer.
> Does anyone know how to force MAX (or the computer) to look for it?
> THanks!
> laetitia


Viewing 2 posts - 1 through 2 (of 2 total)