Forums > MaxMSP

Running multiple versions of MaxMSP on the same machine

January 8, 2007 | 6:17 am

I need to shoot a problem with a Jitter patch that manifests itself when running Max/MSP 4.6.2, but does not manifest itself when running Max/MSP 4.5.7. The problem was first observed and reproduced on a Mac system, but I will be using a Windows XP system to do the troubleshooting.

My questions are these:

1. Can multiple versions of Max/MSP be installed on the same Windows XP system?

2. If yes, can the latest version of Jitter (1.6.2) be used with both versions Max/MSP, or must Jitter 1.5.2 be installed to work with Max/MSP 4.5.7?

3. Are there any special installation procedures that must be followed to allow multiple versions of Max/MSP and Jitter to coexist on the same Windows XP machine?

Thanks….Beve


Viewing 1 post (of 1 total)