scope~ doesn't work in max5 windows

Oct 27, 2008 at 2:55pm

scope~ doesn't work in max5 windows

For me at least, everything else works but both the scopes in the audiotester extra and the scope~ helper patch just do nothing.

Anyone else had this?

#40528
Oct 27, 2008 at 4:15pm

Just checked dsp preferences and I think having a signal vector size of 1 probably didn’t help matters. With a more sensible setting it works normally.

Still is this a known feature ?

#143483
Oct 27, 2008 at 7:03pm

I’ve noticed the same problem. In the tutorial patch the scope~ doesn’t seem to do much. Can you be a little more specific about how you solved the problem? Thanks.
AJB

#143484
Oct 28, 2008 at 9:10am

I set the signal vector size to something bigger than 1, like 128. Does that work for you?

#143485
Oct 28, 2008 at 1:34pm

Yes I set the signal size to 128 as you suggested and that help the problem. Thanks.

AJB

#143486

You must be logged in to reply to this topic.