Forums > Jitter

screen tear on dlp projector

October 1, 2010 | 1:15 am

so I am having some issues that seem to be draw/refresh rate related that I am looking for experience on. I have a jitter patch running a broadway show right now that has three projectors on it and when i run the show on monitors it looks fantastic. when I am running to the projectors through DVI cat 5 extenders, I am getting little bits of what would be interference roll in the analog world but this is dvi, also when I am moving videoplanes in the gl space I am getting a screen tear that isnt consistent in its position or which cues it happens in. The weird analogish roll comes only when I am running a fade or dissolve on images with drastic color change.

i have extensively tweaked the scheduler settings while running the projectors at 60, 30 and 25 hz as well as tried many combinations of qmetro timing along with different time grains of my line objects that drive the cue interpolation and thus affect drawing.

The fact that none of these issues occur when drawing to a computer monitor is leading me to think its just a deficiency in the DLP of the projectors when drawing rapid color changes.

the best results i have gotten are actually at 25hz on the projectors.

the projectors are panasonic ptdw6300uls

thoughts or experience with this issue?


October 1, 2010 | 10:33 am

are you shure that you get the artefacts on color change
and not on luma change.

i got color artefacts with projectors projecting black (very shortly).
after projecting black i got colorized artefacts.
it seemed to be a sync problem.

my workaround was always putting a single white pixel in one corner
of the projector.

perhaps this helps.

j.


Viewing 2 posts - 1 through 2 (of 2 total)