Forums > Dev

Searching for old SDK for Max 3.6.x – Any Suggestions?

September 27, 2007 | 5:40 pm

This may be off topic, but I’m searching for the Developers SDK for Max 3.6.x, and/or any resources for compiling externals to run on Pre-PPC (i.e. 68K) Macs.

Max/MSP 3.6.3 that will actually run on a 68000 machine, and so would like to develop externals for this environment.

Greatly appreciate any tips in this area, especially from some who may still have these SDKs lying about! :)

-Devan


October 4, 2007 | 9:55 am

On 27 sept. 07, at 19:40, devan simunovich wrote:

>
> This may be off topic, but I’m searching for the Developers SDK for
> Max 3.6.x, and/or any resources for compiling externals to run on
> Pre-PPC (i.e. 68K) Macs.

I uploaded it here:

ftp://ftp2.crfmw.be/crfmw/SDK.sit

I hope I didn’t forget anything.

_____________________________
Patrick Delges

Centre de Recherches et de Formation Musicales de Wallonie asbl

http://www.crfmw.be/max


October 5, 2007 | 10:02 am

In the unlikely event that Patrick’s package is missing anything, I can offer a zip I made from the Max 3/MSP 1 SDKs way back when.


Viewing 3 posts - 1 through 3 (of 3 total)