Forums > Jitter

sending two movies to the same window

October 30, 2008 | 1:31 am

Has anyone tried sending two movies to the same window? I accidentally did this and it flickers between both of them. Both of the videos are being retimed live, so the window switches between them based on where the action is, i.e. which is sending it new matrices. Since the videos are being retimed to update simultaneously, I think it might have to do with the qmetros I used, as they seem to be fighting for cpu priority and dropping frames. Can anyone enlighten me on what exactly is going on here.


October 30, 2008 | 3:15 pm

hi there,

I do not actually know what your goal is but, to avoid the flickering you should try jit.xfade

hope that helps,
Krisztian


October 30, 2008 | 3:49 pm

I don’t have a goal- I’m just pointing out an interesting phenomena. Since I retimed the videos, the frames are not continually updating and sending new matrices to the window. Therefore, the flicker only happens intermittently, when the videos are moving. However, they are controlled by the same bangs, and therefore updating at the same times, so I’m trying to think what makes the flicker. I don’t think Max can actually send two matrices to the same window at exactly the same time, so probably one of them is lagging. I’m not sure if this would be different if I used regular metros instead of qmetros (or just one qmetro, instead of seperate ones for both videos).

Regardless, I actually like the look. When they’re moving quickly it’s like I composited them together, but in a way that displays the logic of the cpu.


July 6, 2012 | 7:37 pm

You just have to use one qmetro


Viewing 4 posts - 1 through 4 (of 4 total)