Forums > MaxMSP

seq~ not working… partial reinstall?

August 28, 2007 | 4:11 pm

Hey,

on my system (latest m/m+j, latest java+quicktime, winXP) seq~ doesn’t
work. When banged it reports that "last phase: 0.000000", even though a
phasor~ is feeding it, and no sequence of events can be output from seq~.

I suspect that my install may be buggy, but then again seq~ loads just
fine and responds to querying, it just doesn’t… work.

Is there a way to *just* reinstall seq~ and nothing else? I’ve
experienced that my system is very fragile and prone to sudden death
when I try to tweak.

Andreas.


August 29, 2007 | 8:47 pm

Quote: Wetterberg wrote on Tue, 28 August 2007 18:11
—————————————————-
> Hey,
>
> on my system (latest m/m+j, latest java+quicktime, winXP) seq~ doesn’t
> work. When banged it reports that "last phase: 0.000000", even though a
> phasor~ is feeding it, and no sequence of events can be output from seq~.
>
> I suspect that my install may be buggy, but then again seq~ loads just
> fine and responds to querying, it just doesn’t… work.
>
> Is there a way to *just* reinstall seq~ and nothing else? I’ve
> experienced that my system is very fragile and prone to sudden death
> when I try to tweak.
>
> Andreas.
Weird – I never received this on the mailing list??!?

Anyway, I am going to copy over seq~ from my laptop… here’s hoping I don’t mess stuff up ;-)

A.


August 30, 2007 | 8:42 am

that should work fine, thats how minor updates are installed anyway… but YMMV!


August 30, 2007 | 11:05 am

justin skrev:
> that should work fine, thats how minor updates are installed anyway… but YMMV!
>
Alas, that did not work, which implies that the problem is
*elsewhere*… sigh.

So: full reinstall it is…

Andreas.


August 30, 2007 | 11:53 am

Quote: Wetterberg wrote on Thu, 30 August 2007 13:05
—————————————————-
> justin skrev:
> > that should work fine, thats how minor updates are installed anyway… but YMMV!
> >
> Alas, that did not work, which implies that the problem is
> *elsewhere*… sigh.
>
> So: full reinstall it is…
>
> Andreas.
>
—————————————————-

Might be an idea to post your patch, perhaps you simply made a mistake?

Mattijs


August 30, 2007 | 1:11 pm

Mattijs Kneppers skrev:
> Quote: Wetterberg wrote on Thu, 30 August 2007 13:05
> —————————————————-
>
>> justin skrev:
>>
>>> that should work fine, thats how minor updates are installed anyway… but YMMV!
>>>
>>>
>> Alas, that did not work, which implies that the problem is
>> *elsewhere*… sigh.
>>
>> So: full reinstall it is…
>>
>> Andreas.
>>
> —————————————————-
>
> Might be an idea to post your patch, perhaps you simply made a mistake?
>
The helpfile for seq~ doesn’t work ;-) – that was enough to convince me
and skip right to the solution instead. It works on my laptop, so I am
also confident that I have eliminated user error in this.

Andreas.


August 30, 2007 | 1:14 pm

Quote: Wetterberg wrote on Thu, 30 August 2007 15:11
—————————————————-
> The helpfile for seq~ doesn’t work ;-) – that was enough to convince me
> and skip right to the solution instead. It works on my laptop, so I am
> also confident that I have eliminated user error in this.
>
> Andreas.
>
—————————————————-

Ok, sounds like a strange problem though. Curious whether a reinstall solves this.

Mattijs


August 30, 2007 | 2:01 pm

Hi,

just kidding but have you tried to look at the settings for:

- Performance options
- DSP status (I/o vector size, etc)
- Overdrive on/off

?

Just my 0.01 eurocents.

All the best


Alessandro Fogar

http://www.fogar.it

2007/8/30, Andreas Wetterberg :
> Mattijs Kneppers skrev:
> > Quote: Wetterberg wrote on Thu, 30 August 2007 13:05
> > —————————————————-
> >
> >> justin skrev:
> >>
> >>> that should work fine, thats how minor updates are installed anyway… but YMMV!
> >>>
> >>>
> >> Alas, that did not work, which implies that the problem is
> >> *elsewhere*… sigh.
> >>
> >> So: full reinstall it is…
> >>
> >> Andreas.
> >>
> > —————————————————-
> >
> > Might be an idea to post your patch, perhaps you simply made a mistake?
> >
> The helpfile for seq~ doesn’t work ;-) – that was enough to convince me
> and skip right to the solution instead. It works on my laptop, so I am
> also confident that I have eliminated user error in this.
>
> Andreas.
>


August 30, 2007 | 2:30 pm

Alessandro Fogar skrev:
> Hi,
>
> just kidding but have you tried to look at the settings for:
>
> – Performance options
> – DSP status (I/o vector size, etc)
> – Overdrive on/off
>
> ?
>
> Just my 0.01 eurocents.
hehe, you know? I was just going to write something suitably nasty back
to you, but then I triplechecked, and I actually saw that my Signal
Vector Size was set to 1. Now, that hasn’t been a problem before: I
could hear the various phasor~ and cycle~ elements I’ve used, and I
could see the phasor~ in the seq~ example going…

but then I changed it to "2" and lo and behold…. seq~ only works with
sig vector size >1. But at least I have it working now :-)

Thank you for kidding!
Andreas.

PS; Is that a global limitation or just local to my machine?

A.


August 30, 2007 | 2:49 pm

Andreas,

I’m sorry, I don’t know, but I remember in the past somebody had a
similar strange problem caused by signal vector size=1.

All the best


Alessandro Fogar

http://www.fogar.it

2007/8/30, Andreas Wetterberg :
> Alessandro Fogar skrev:
> > Hi,
> >
> > just kidding but have you tried to look at the settings for:
> >
> > – Performance options
> > – DSP status (I/o vector size, etc)
> > – Overdrive on/off
> >
> > ?
> >
> > Just my 0.01 eurocents.
> hehe, you know? I was just going to write something suitably nasty back
> to you, but then I triplechecked, and I actually saw that my Signal
> Vector Size was set to 1. Now, that hasn’t been a problem before: I
> could hear the various phasor~ and cycle~ elements I’ve used, and I
> could see the phasor~ in the seq~ example going…
>
> but then I changed it to "2" and lo and behold…. seq~ only works with
> sig vector size >1. But at least I have it working now :-)
>
> Thank you for kidding!
> Andreas.
>
> PS; Is that a global limitation or just local to my machine?
>
> A.
>


August 30, 2007 | 3:02 pm

Big up to Alessandro!


August 30, 2007 | 5:05 pm

Alessandro Fogar skrev:
> Andreas,
>
> I’m sorry, I don’t know, but I remember in the past somebody had a
> similar strange problem caused by signal vector size=1.
>
> All the best
>
>
Alessandro, please don’t be sorry; your advice certainly helped me crack
this, and I’m really grateful.

Yours,
*A*


Viewing 12 posts - 1 through 12 (of 12 total)