Forums > MaxMSP

Seq~ overdub mode problem

July 19, 2013 | 12:56 pm

Hello,

I am having a problem with overdub mode in the [seq~] object (signal driven version of [seq]). It simply doesn’t work. When I turn it on nothing happens, it doesn’t record my midi events. It works fine in simple record mode, and it plays it back too, but when I turn on overdub it does nothing. Did anyone else have the same problem? Am I missing something?


July 19, 2013 | 1:01 pm

Ah, found it, overdub works only when the record mode is already on. Case closed. :/


Viewing 2 posts - 1 through 2 (of 2 total)