Forums > MaxMSP

sfrecord~

April 15, 2006 | 8:42 pm

having strange problems with sfrecord

every file i create is corrupt, the time seems to be a negative figure?!?!?!

max v2;
#N vpatcher 0 44 1440 896;
#P button 276 123 15 0;
#P window setfont "Sans Serif" 9.;
#P window linecount 1;
#P message 292 162 136 196617 open live_sample.wav wave;
#P newex 948 398 34 196617 delay;
#P newex 370 246 64 196617 sfrecord~ 2;
#P message 852 97 14 196617 1;
#P newex 846 139 29 196617 sig~;
#P message 749 100 51 196617 startloop;
#P button 767 66 15 0;
#P newex 857 685 35 196617 gate~;
#P newex 810 352 31 196617 dac~;
#P newex 813 225 104 196617 groove~ live_sample;
#P user meter~ 463 232 543 245 50 0 168 0 103 103 103 255 153 0 255 0 0 217 217 0 153 186 0 12 3 3 3 3;
#P user meter~ 461 208 541 221 50 0 168 0 103 103 103 255 153 0 255 0 0 217 217 0 153 186 0 12 3 3 3 3;
#P toggle 259 186 15 0;
#P newex 307 85 41 196617 sel 0 1;
#P toggle 379 99 15 0;
#P button 182 164 15 0;
#P button 160 164 15 0;
#P newex 157 123 41 196617 sel 0 1;
#P newex 171 47 73 196617 route 5 13 14;
#P button 91 77 15 0;
#P message 66 97 40 196617 poll 10;
#P user umenu 74 267 173 196647 1 64 283 1;
#X add "Apple Optical USB Mouse";
#X add "Logitech Dual Action";
#X add "Apple Extended USB Keyboard";
#X add "Apple Extended USB Keyboard 2";
#P message 74 58 32 196617 menu;
#P newex 19 260 29 196617 hi;
#P comment 121 283 100 196617 device menu;
#P newex 394 174 31 196617 adc~;
#P comment 411 102 100 196617 audio on (9);
#P fasten 7 0 3 0 96 94 24 94;
#P fasten 4 0 3 0 79 75 24 75;
#P fasten 6 0 3 0 71 114 24 114;
#P fasten 5 1 3 0 242 285 250 285 250 262 24 262;
#P fasten 3 1 5 0 43 285 70 285 70 265 79 265;
#P connect 8 0 9 0;
#P connect 9 0 10 0;
#P connect 3 0 8 0;
#P connect 9 1 11 0;
#P connect 8 0 14 0;
#P connect 8 1 27 0;
#P connect 27 0 26 0;
#P connect 8 1 13 0;
#P connect 1 0 24 0;
#P connect 26 0 24 0;
#P connect 14 0 24 0;
#P connect 13 1 12 0;
#P connect 12 0 1 0;
#P connect 1 1 24 1;
#P connect 1 1 15 0;
#P connect 1 0 16 0;
#P connect 20 0 21 0;
#P connect 8 2 20 0;
#P connect 17 0 18 0;
#P connect 21 0 17 0;
#P connect 22 0 17 0;
#P connect 17 0 18 1;
#P connect 23 0 22 0;
#P connect 20 0 23 0;
#P pop;


April 16, 2006 | 6:10 am

Why would you want to switch off audio after you recorded? Maybe just
cut that connection and leave audio on…

By the way, you seem to have a BIG screen (I don’t) Its a good idea to
get rid of unecessary parts of a patch before you post…

Stefan

[][] [][][] [][] [][][]
[][][][][][][][][][][][][][][]

Stefan Tiedje
Klanggestalter
Electronic Composition
&
Improvisation

/~~~~~
\ /|() ()|
))))) )| | |( \
/// _/)/ )))))
___/ ///

————————-x—-
–_____———–|———–
–(_|_ —-|—–|—–()—-
– _|_)—-|—–()———–
———-()————x—–

14, Av. Pr. Franklin Roosevelt,
94320 Thiais, France
Phone at CCMIX +33-1-57 42 91 09


Viewing 2 posts - 1 through 2 (of 2 total)