Forums > Jitter

simple question

April 2, 2006 | 3:52 am

hey guys,

just tried to reinstall jitter,
but ran into problems early…. i need .net framework 1.4.
and it doesnt acknowledge .net framework 2.0,

any solutions?

thanks,

anton


April 2, 2006 | 4:10 am

Sorry the only workaround for this right now is to uninstall .NET 2.0
(from the Add/Remove Applications control panel), install .NET 1.1.4
(or whatever version it is, downloadable from microsoft), install
Jitter, and then reinstall .NET 2.0 if you need it. Annoying, we know,
and we’ll try to have this fixed in the 1.5.3 installer. Jitter doesn’t
make use of .NET and it has to do with some erroneous installer
configuration.

-Joshua


April 2, 2006 | 2:48 pm

thanks !


Viewing 3 posts - 1 through 3 (of 3 total)