Slightly Off Topic

Aug 5, 2009 at 12:10pm

Slightly Off Topic

Hi All

For some reason my patches are opening by default in runtime. I have tried the ‘always open with’ option to open them in max but this doesn’t work at all

I’m on a Mac running 10.5.7

Thanks

#45018
Aug 5, 2009 at 5:49pm

Select any max file

get info
open with: Max
Change all!!

That should do the trick.

#162204
Oct 10, 2009 at 10:11am

I’m having the same issue. ALL of my patches from who knows when have been set to Max 5 Runtime as the default application. I can of course set them individually but other apps allow for setting the default app for all files in one swoop by clicking “change all” under the “Use this application to open all files like this one”. When getting info on a max 5 file the “change all” option is grayed out. Anyway, this isn’t the end of the world but it would be great to reset all of the patches at once.

Max 5.0.8 — OS x 10.6.1

#162205
Oct 10, 2009 at 10:13am

Never mind! just had to be patient . . the change all option became available after waiting for about half a minute. rad . .

#162206

You must be logged in to reply to this topic.