Forums > Jitter

Slow render framerate on second screen, 10.6.8 and Max 6.0.5 or 6.0.7

September 25, 2012 | 1:05 pm

Hi,

I experience very low framerates (at least half) on me second screen when I set the jit.window to fullscreen. I am using 10.6.8 and have tested it with Max 6.0.5 or 6.0.7. Here is the test patch:

– Pasted Max Patch, click to expand. –

When I run this patch in fullscreen on my main monitor (press esc to toggle fullscreen), the framerate is 60 fps. When I run it in fullscreen on my second monitor the framerate is 30 fps. Why? There is no warning in the Max window.

But, if I bring the resolution down (from 1280 to 1024) of my second monitor and then set the patch to fullscreen there, everything works fine.

Is there a maximum for the Jitter window?


September 25, 2012 | 3:47 pm

it’s all very dependent on the specifics of your setup and patch.

try setting @sync 0 on your jit.window.


September 26, 2012 | 4:15 pm

Ok, the sync message did it. Thank you.


Viewing 3 posts - 1 through 3 (of 3 total)